Start a new topic

Can't Deactivate Account

When clicking "Deactivate" under Settings>Deactivate Account I'm present with a pop-up giving me two options: Remove and Cancel. I cannot click the Remove button. I have tried across three separate browsers, this element of the page is broke.


Likewise I have created a ticket (#195 Deactivate Account) which has gone unanswered for 15+ days requesting my account be deactivated/deleted.


Matt, apologies for the delay in responding to your request.  We've tracked down the issue and just released a fix for the web app.  You should now be able to deactivate your account successfully.


I'm sorry Arkiver didn't work out for you - can you give us some feedback on what we can do to make it better? (apart from responding to our support tickets quicker :)


Thanks!

I tried once more to delete my account and was unable to. The button is still unresponsive. I tried on three browsers, across two PC's on separate Internet connections. I implore you, please just manually delete my account and all associated data so I can close the book on this.

Sorry Matt.  The button issue has been resolved now. Note that Deactivating your account does not remove items you uploaded through Arkiver which are stored on your connected Drive or Dropbox storage.  You will have to remove the Arkiver folder manually from your cloud storage and also remove the authorization you provided for Arkiver to connect to your account.

Login to post a comment